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Limitation of Liability 

 

PANLAB does not accept responsibility, under any 

circumstances, for any harm or damage caused directly or 

indirectly by the incorrect interpretation of what is expressed 

in the pages of this manual. 

Some symbols may have more than one interpretation by 

professionals unaccustomed to their usage. 

PANLAB reserves the right to modify, in part or in total, the 

contents of this document without notice. 
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1. INTRODUCTION 

SEDACOM is a very easy, convenient and cost-saving data 

transfer software providing an ideal environment for visualizing 

the registered data on a computer and exporting them in a 

format that simplifies any further post-analysis processes. 

SEDACOM can be used with a wide range of devices from several 

lines of Panlab products for measuring physiology and behaviour 

in small laboratory animals (motor activity, pain sensitivity, body 

temperature, memory etc.)  

The name of SEDACOM comes from SErial DAta COMmunication 

due to the direct communication of the Panlab devices to the 

computer through an RS232 serial port communication. 

Nowadays, some optional accessories are offered for allowing the 

use of the USB technology making possible running experiment 

on a laptop, if requested. 

 

Highlighted features in the new SEDACOM 2.0 version: 

 An Experiment Header can be used for entering the 

general information about the experiment (project name, 

experimenter, challenge, starting Date & Time…) 

 New Runtime panel and report presentation in a format 

using tabular structure, more appropriate (and time-

saving!) for the post-analysis process of the data 

 The table reports the information edited in the Edit 

Header panel and contains new editable fields for 

Subjects and Groups that can be edited before, during, or 

after the experiment ends. 

 The data can be saved in an experimental file ( *.sed 

extension) and opened later for adding a new set of data. 

 The data can also be exported directly to Excel, txt and 

htm formats for further data processing, statistics and 

presentation. 

 Depending of the devices uses, SEDACOM still have the 

possibility to control some particular function directly 

from the computer! It will be explained with more details 

in this manual. You can receive data from several devices 

at the same time. 

 New USB Installation and License key (everything 

included in 1 USB key) 
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2. INSTALLATION OVERVIEW 

2.1. Requirements  

SEDACOM needs the following equipment: 

 A fully compatible computer with at least: 

o 2,2 GHz Pentium® processor (Celeron processor 

not supported) 

o 2 Gb of RAM 

o HD 250 Gb (150 MB of free hard disk space) 

o Graphics: 1024x768 pixels and 32-bit true colour  

o 1 free USB port for the protection key 

 Connection interface 

o A USB-Serial adapter (not included in the software 

pack). We strongly recommend the use of the 

Panlab USB-Serial adapter (contact your Sales 

delegate for information). Problems of 

compatibility have been reported with other 

adapters.  

 Operating system supported:  

o Microsoft® Windows® 7 

o Microsoft® Windows® Vista 

o Microsoft® Windows® XP (SP2 o higher) 

 Microsoft Office Excel installed (to support exporting data 

to Excel) 

 Printer installed (advisable). 

2.2. Installing the software 

The SEDACOM software is delivered in a USB flash key which 

contains the application and its license of use.  

If you have Windows administrative privileges please follow the 

steps below:  

 Insert the SEDACOM software USB flash key into a free USB 

port of your computer, access its content and execute the 

installation assistant (Panlab.exe).  

 The following installation window will be shown. Press the 

[Install SEDACOM v2.0.00] option to start the software’s 

installation process. 
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 An installation wizard will appear. Press the [Next] button to 

start the software’s installation.  

 

 In the next windows introduce the name of the user and the 

company in the correct field. After this, press [Next] button 

to continue. 

 

 During the installation process the software is installed in a 

new folder called [Panlab\SEDACOM v2.0] created under the 

Programs Files folder. If desired, the installation program 

allows you to choose another folder to locate the software. 

The location of the software is independent of the data folder, 
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which is defined by the user using the corresponding options 

of the program. 

 

 Press the buttons [Next] and [Install] following the Install 

Shield Wizard until reaching the [Finish] button.  

 A new shortcut will appear on your desktop. Use it for 

executing the program later.  

 

2.3. Installing serial ports for the cages  

In order to connect the cages to the computer the blue adapter 

is needed for converting a USB port to a serial port valid for 

communications between hardware and software.  

The USB – Serial adapter will allow you to use two serial ports in 

your PC or laptop. Here is an explanation of how to install the 

Panlab USB-serial adapter. We cannot guarantee a correct 

functioning of the system with any other USB-serial adapter. The 

adapter includes an extension cable just in case. 
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In order to make this device operational in your computer, please 

follow the steps below:  

 You need to have administrator privileges to install any new 

drivers. Please contact your IT staff in order to clarify this 

issue before continue installing the device. 

 The drivers should be installed prior to hardware installation. 

Do not connect the blue adapter to the USB port of your 

computer before you finish driver installation. 

 Insert the SEDACOM software USB flash key into a free USB 

port of your computer, access its content and execute the 

installation assistant (Panlab.exe).  

 The following installation window will be shown. Press the 

[Install Drivers USB-RS232] option to start the software 

installation process. 

 

 The USB COM installation program will auto-detect the OS 

type and install the driver automatically. In some operating 

systems it might appear a dialog box asking to press 

[ENTER] at the end of the installation. 

 

 After the message “FTDI CDM Driver installation process 

completed” appears, press [Enter] to complete the driver 

installation. 

 Plug the blue adapter in any USB port of your computer. 

Windows will finish installing the driver files. 
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 In the lower right corner of the screen the next message will 

be automatically shown:  

 

 At the same time, two devices will appear into the [Device 

Manager] window. The ports provided by the new [USB FAST 

SERIAL ADAPTER] will be shown under [Other devices] with a 

warning sign attached. 

 

 Please, wait while the wizard locates the drivers installed 

previously. This process may require some minutes 

depending on your PC. 

 The process of the correct activation of the device (that is, 

when the PC or laptop recognizes the new serial port), is 

done one by one.  
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 The next picture shows how the number of the port is finally 

assigned by the system.  

 

 When the wizard finishes will ask you for pressing the 

[FINISH] button. 

Important remark:  

Until now, only one serial port has been correctly installed. The 

process must be repeated for the second port. Please, wait while 

your PC or laptop found another COM port. Once again, the next 

message will appear in the lower corner of the screen: 
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 The adapter will be correctly installed when all previous steps 

had been repeated. Finally, the message will appear in the 

lower right corner of.  

 

 At the same time, the two serial ports will appear into the 

[Device Manager] window. Usually the numbers assigned by 

the system are sequential. 
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A yellow label with the text [Port 1] is attached to the adapter 

device to identify the first port recognized for the computer 

system. That means that if [Device Manager] shows two ports 

(COM3 and COM4), then that label [Port 1] corresponds to 

COM3. 
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3. MAIN MENU OPTIONS 

3.1. File 

 Open (Ctrl+O): this option can be used for opening already 

registered RAW data from an experiment registered with 

Specific Device mode (SED or RAW extension). 

 Save (Ctrl+S):  

In the Generic mode, the Save option save the runtime panel 

data in TXT format. 

In the Device mode, the Save option save the data into an 

experimental file with SED and RAW extension. The RAW file 

contains all the data stream received from the device. The 

SED file contains all the data shown into the runtime panel. 

RAW files acquired with older versions of SEDACOM (v1.4 or 

older) cannot be saved again without a valid USB Flash 

license key plugged. Please refer to the chapters 2.2 and 

5.2.3 for more details on this aspect. 

 Save As: this option has the same function as the Save 

option but you can choose the name of the file and its 

location. The existing files with different name are not 

modified. 

RAW files acquired with older versions of SEDACOM (v1.4 or 

older) cannot be saved again without a valid USB Flash 

license key plugged. Please refer to the chapters 2.2 and 

5.2.3 for more details on this aspect. 

 Export To…: this option is only used in the Device mode to 

export the data from the runtime panel to a file. Three 

different formats are available: Excel (.xlsx is supported), 

Text file and Html formats. 

RAW files acquired with older versions of SEDACOM (v1.4 or 

older) cannot be exported to Excel without a valid USB Flash 

license key plugged. Please refer to the chapters 2.2 and 

5.2.3 for more details on this aspect. 

 Close: this option closes the window. If the data were not 

saved before closing the selected/active runtime panel a 

message will pops up asking for confirmation.  

 Close All: this option closes all the opened runtime panels. 

 Printer preview: provide a preview of the printed 

information 

 Page setup: this option is used to set the printed page if 

you want to print the runtime panel. 
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 Text Font: The Text Font option is used only in the Generic 

mode. The Font style used to display data can be selected 

from the available list. All the available fonts are “fixed pitch” 

fonts, so importing the data in a table or a spread sheet 

should not be a problem.  

 

 Exit (Ctrl+Q): The Exit option is used to close the SEDACOM 

program. 

3.2. Edit 

 Copy (Ctrl+C): Only for the Generic mode. The Copy option 

can be used for copying the selected data to the clipboard. 

Use the Left-click option of the mouse for selecting the data 

to copy (the data will be highlighted in clear blue).  

 Delete All: this option deletes all the data on the 

selected/active runtime panel. If the data were not saved 

before closing the selected/active runtime panel a message 

will pops up asking for confirmation. 
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3.3. Configuration 

 Load Device: The Load Device option loads the common 

parameters of Configuration of a saved device as the 

experiment header, printing parameters and text font. The 

saved device can be different that the actual one, only the 

common parameters will be recovered. 

 Save Device: The Save Device option saves the common 

Configuration parameters of the selected/active runtime 

panel. 

 Load All: The Load All option loads a saved Configuration 

(all the opened runtime panels, their Configuration 

parameters, their position in the screen, etc) 

 Save All: The Save All option saves all the Configuration 

parameters of all the opened runtime panels. 

 Com Port: The Com Port option can be used for modifying 

the serial port parameters. 

 

o Communication Port: This field is only for information, 

it cannot be changed here, and it has been selected 

on the [New] window. 

o Baud Rate: The user can modify the baud rate of the 

device. 

o Data bits: This field is the number of bits that 

contains the information. 

o Parity: This field is the kind of parity of the serial data 

transmission. 

o Stop Bit: This field is the number of stop bits that has 

the information. 

o Default: Resets all the fields to the default value 

depending of the device selected. 
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o OK: Accepts all the modifications. 

o Cancel: Cancels all the modifications. 

 

 Edit Header:  

The user can edit the information that will appear on the data 

header. This information is shown in the first data columns of 

each device in the Device mode or in plain ASCII format in the 

Generic mode. 

 

o Project Code: Name or code of the experiment. 

o Experimenter: Name of the person charged of the 

experiment. 

o Challenge: Purpose of the experiment. 

o Dose: Dose of product given to the animals, if any. 

o Date: Current date. This field can be edited by the 

user. 

o Time: Current time. This field can be edited by the 

user. 

o Now: When the Now button is pressed the 

application update the Date and Time fields with the 

value taken from the Time/Date schedule of the 

computer 

o OK: Save the modifications and close the window. 

o Add: Only for the Generic mode. Save the 

modifications and adds the header to the data. 

o Cancel: Close the window without saving the 

modifications. 
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3.4. Window 

 New (Ctrl+N): In this window, you can select the Device and 

the Serial Port (see chapter 5 for more details in this option). 

 Cascade: Orders the opened runtime panels in cascade 

mode. 

 Tile Horizontal: Divides the main screen size in horizontal 

divisions between all the opened runtime panels. 

 Tile Vertical: Divides the main screen size in vertical 

divisions between all the opened runtime panels. 

 Minimize All: Minimizes all the opened windows.  

There will be a list of the opened runtime panels and you can 

switch between them. 

3.5. Help 

 SEDACOM: Opens the User Manual in PDF format.  

 About: Information about SEDACOM version and serial 

number and the computer specifications.  
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Pressing the More info button provide additional information 

about Panlab and contact data.  

 

 

 

When a technical support is needed please contact us providing 

the following information: 

 Software name and complete version number 

 Software serial number 

 Description of the request or problem. 
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4. GENERAL GUIDELINE OF USE 

SEDACOM can be used in association with a wide number of 

Panlab equipment. However, the general steps of its use are 

shared by all devices and can be summarize in the following list.  

 Device and serial port settings 

 Experiment Header edition 

 Protocol configurations (timings, thresholds, specifics 

protocols and controls), if any 

 Data Acquisition and Runtime panel visualization 

 Data output and reports 

This list has to be considered as a general guideline, the 

specificities related to each device will be described in the 

corresponding Specific Device Interface chapter. 
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5. DEVICE AND PORT SETTINGS 

Before transferring Data from the LETICA Device to the 

SEDACOM software, the Device name and Port number have to 

be selected. 

Go to the WINDOWS menu on SEDACOM main screen and 

select New (or press Ctrl+N). The following window will appear. 

 

5.1. Device 

SEDACOM can be used in 2 modes: the Generic mode or the 

Device mode. 

5.1.1. Generic mode 

During the acquisition, the data are shown in the runtime panel 

in txt-like format. 

 

Once the acquisition process is finished, the data shown in the 

runtime can be saved on TXT format and imported in an Excel 

file for further analysis.  
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The generic mode can be used for all the Panlab devices. It also 

can be used for Devices that are not manufactured by Panlab 

with the condition that they can send the information in plain 

ASCII format ending in CR + LF.  

Some devices will send the data to the PC automatically after 

been acquired line by line. Other devices will require the user to 

press manually a button labelled “Send data” or similar. 

5.1.2. Device mode 

During the acquisition, the data are shown in tabular format. 

 

Once the acquisition process is finished, the data can be saved in 

two ways: 

 A raw data file can be saved using de Save and Save as 

option of the File menu. The raw data file can be opened 

again through the SEDACOM application for registering an 

additional set of data. 

 Numeric report file can be saved using the Export option 

of the File menu in the user-defined format (Excel, txt or 

html…) for further analysis (statistical analysis, data 

illustration, experiment report…) 

In the Device box of the New Device panel, select the PANLAB 

Device connected to the computer.  
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5.1.3. Device summary table 

DEVICE DEVICES ALLOWED BAUD 

RATE 

CODE DESCRIPTION 

Generic  Multiples devices - 

TMP 812 Digital 

Therm. 

TMP 812RS Digital 

Thermometer 

9600 

HB 101/2 

Homeothermic B. 

HB 101/2 Homeothermic 

blanket 

9600 

LE 5001/2 NIBP LE 5001 

LE 5002 

Non Invasive 

Blood Pressure 

meter 

2400 

LE 5007 NIBP LE 5007 Non Invasive 

Blood Pressure 

meter 

9600 

LE 3806 Multicounter LE 3806 Multi-counter 9600 

IR Actimeter LE 8811 Activity Frame 19200 

LE 7406 Hot plate LE 7406 Hot Plate 9600 

LE 7500 

Plethysmometer 

LE 7500 Plethysmometer 9600 

EVF Von Frey Von Frey Pain 

measurement 

9600 

Von Frey UB Von Frey 

from Ugo 

Basile 

Pain 

measurement 

300 

GSM Grip test Grip Test Strength 

measurement 

9600 

LE 7950 

Incapacitance Test 

LE 7950 Incapacitance 

Test 

9600 

LE 87XX Treadmill Treadmill Treadmill 9600 

LE 7106 Tail-flick 
LE 7106 Light Analgesic 

meter 
9600 

LE 7306 Paw 

pressure 

LE 7306 Pressure 

Analgesic meter 
9600 
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Rotarod 

LE 8200 

LE 8300 

LE 8500 

 

Rotarod 

 

9600 

 

5.2. Selecting the serial port 

In the Serial port box of the New Device panel, select the 

communications port to which the device has been connected.  

5.2.1. Direct RS232 serial port conection 

The device has been connected directly to one of the RS232 

serial port of the computer using the RS232 cable provided with 

the device. The serial ports of the PC are available for selection 

in the Serial port list shown in the New Device panel. 

For instance, if the device has been connected to serial port 2 of 

the PC, the COM2 option has to be selected in the Serial port 

list.  

Generally, SEDACOM can control up to 9 devices (each one 

connected to a single serial port) at the same time. A special 

case of that is the Treadmill device. Please refer to chapter 5.14 

for a detailed explanation of the system requirements in that 

case. 

In any case, if you need additional serial ports you can install an 

additional board with serial ports. 

5.2.2. Connection through the RS232/USB adapter 

In that case the device is connected to one of the USB port of 

the computer through the RS232 cable and RS232/USB adapter. 

When the RS232/USB adapter has been installed, 2 new COM 

port have been created and are then available from the Serial 

port list shown in the New Device panel.  

5.2.3. Licence considerations 

In SEDACOM 2.0, the USB-flash Licence needs to be connected 

to the computer for allowing the acquisition of data. 

When the USB-flash Licence key is not connected the following 

message is shown in the New Device panel: “No data 

acquisition is available” 
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Once you have set the Device and Serial Port, press the OK 

button and a specific runtime window will appear for the selected 

Device. 
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6. SPECIFIC DEVICES INTERFACE 

6.1. TMP 812 Digital Thermometer 

6.1.1.  Device & Serial port 

Select the New option of the Windows menu and select the TMP 

812 Digital Therm. Option and related serial port (see Chap. 3). 

 

6.1.2. Data Header 

Edit information general information about the experiment. See 

Chapter 3.3 for details. 

6.1.3. Timing settings 

Set the Timings of the experiment through the Timings option 

of the main Configuration menu. 

 

 

 Set the Requesting Interval: time interval for the 

automatic data transfer from the control unit to SEDACOM. 

 Fixed: number of intervals. When all the intervals are 

elapsed, the acquisition process automatically stops. 
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 Continuous: with this option, the data will be send each user-

defined intervals of time until the user presses the SYOP 

button. 

If the communication between the SEDACOM and the TMP812 is 

interrupted, the following message will be displayed “Error in 

the communication: Time Out”. Press Ok, check connections 

and the experiment can be continued. 

6.1.4. Runtime panel 

The TMP 812 Runtime panel is composed of a Numerical Data 

Table and some control buttons. 

 

Numerical Data Table 

 

The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 

 

The displayed information is: 

 The first two rows are used to type the subject and group for 

each probe column from 1 to 12. 

 A column with the sample time (shown in the first column 

and repeated just before the columns displaying the data for 

each panel). Unit expressed in minutes (with 2 decimals). 

 Header info - Columns with the experiment header 

information specified through the menu Configuration/Edit 

Header. 

 Starting time and timing configuration used. 

 12 columns with the temperature of each probe. If there is 

no probe connected the program will display ---. 
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 A column with the method of sending (described below) 

o PROG: shown when the data are acquired through 

the programmed timing. 

o USER: shown when the data are acquired when the 

user presses the REQUEST button. 

o SEND: shown when the data are acquired when the 

user presses the SEND button on the frontal panel of 

the TMP812RS control unit. 

The displayed sample time is the fraction of minute that elapsed 

since the user pressed the START button and a new sample is 

read. If no START button has been pressed then this column is 

empty.  

 

Control buttons 

 START/STOP/CONTINUE: 

o START: When the START button is pressed, the 

TMP812 RS control unit begins to send 

automatically the data every user-defined time 

interval. The button shows the START label (i) 

before beginning to acquire data, or (ii) when the 

timing time is elapsed. 

o STOP: press the STOP button to pause the data 

acquisition. 

o CONTINUE: press the CONTINUE button to 

continue the acquisition of the data after a pause. 

 RESET: Cleans the data on the screen and update the 

START/STOP/CONTINUE button to the START label. 

 REQUEST: at any moment, the user can press the 

REQUEST button to request the current temperature data 

from the control unit.  

6.1.5. Data output 

Use the Save and Aves as option of the File menu to save the 

experimental file. 

Use the Export option of the File menu to export the data in 

Excel, txt or html format. 

See Chapter 3.1 for details. 
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6.2. HB101/2 Homeothermic blanket 

6.2.1. Device & Serial port 

Select the New option of the Windows menu and select the HB 

101/2 Homeothermic B. option and related serial port (see Chap. 

3). 

 

6.2.2. Data Header 

Edit information general information about the experiment. See 

Chapter 3.3 for details. 

6.2.3. Timing settings 

Set the Timings of the experiment through the Timings option 

of the main Configuration menu. 

 

 Set the Requesting Interval: time interval for the 

automatic data transfer from the control unit to SEDACOM. 

 Fixed: number of intervals. When all the intervals are 

elapsed, the acquisition process automatically stops. 

 Continuous: with this option, the data will be send each user-

defined intervals of time until the user presses the SYOP 

button. 

 If the communication between the SEDACOM and the 

TMP812 is interrupted, the following message will be 
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displayed “Error in the communication: Time Out”. Press 

Ok, check connections and the experiment can be continued. 

6.2.4. Runtime panel 

The HB101/2 Homeothermic B. runtime panel is composed of a 

Numerical Data Table and some control buttons. 

 

Numerical Data Table 

 

The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 

 

The displayed information is: 

 The first two rows are used to type the subject and group for 

each probe column from 1 to 12. 

 A column with the sample time (shown in the first column 

and repeated just before the columns displaying the data for 

each panel). Unit expressed in minutes (with 2 decimals). 

 Header info - Columns with the experiment header 

information specified through the menu Configuration/Edit 

Header. 

 Starting time and timing configuration used. 

 One column with the set temperature. If there is no probe 

connected the program will display ---. 

 A column with the method of sending (described below) 

o PROG: shown when the data are acquired through 

the programmed timing. 
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o USER: shown when the data are acquired when the 

user presses the REQUEST button. 

o SEND: shown when the data are acquired when the 

user presses the SEND button on the frontal panel of 

the TMP812RS control unit. 

The displayed sample time is the fraction of minute that elapsed 

since the user pressed the START button and a new sample is 

read. If no START button has been pressed then this column is 

empty.  

 

Control buttons 

 START/STOP/CONTINUE: 

o START: When the START button is pressed, the 

HB101/2 control unit begins to send automatically 

the data at every user-defined time interval. The 

button shows the START label (i) before beginning 

to acquire data, or (ii) when the timing time is 

elapsed. 

o STOP: press the STOP button to pause the data 

acquisition. 

o CONTINUE: press the CONTINUE button to 

continue the acquisition of the data after a pause. 

 RESET: Cleans the data on the screen and update the 

START/STOP/CONTINUE button to the START label. 

 REQUEST: at any moment, the user can press the 

REQUEST button to request the current temperature data 

from the control unit.  

6.2.5. Data output 

Use the Save and Aves as option of the File menu to save the 

experimental file. 

Use the Export option of the File menu to export the data in 

Excel, txt or html format. 

See Chapter 3.1 for details. 

6.3. LE 5001/2 NIBP 

6.3.1. Device & Serial port 

Select the New option of the Windows menu and select the LE 

5001/2 NIBP option and related serial port (see Chap. 3). 
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6.3.2. Data Header 

Edit information general information about the experiment. See 

Chapter 3.3 for details. 

6.3.3. Runtime panel 

The LE5001/2 NIBP Runtime panel consists in a Numerical Data 

Table. 

 

The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 

 

 

In this state the system is ready to receive the data sent by the 

LE5001/2 device.  

With the LE5001 device, the data shown in the display are 

automatically sent to the computer when a measurement is 

completed (at the end of the deflating process). 

With the LE5002 device, the data are sent every time the SEND 

button available from the control unit front panel is pressed. In 

that case, the user can chose sending only the displayed trial or 

All the data saved in the internal memory of the device. 
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Data provided: 

 Header info - Columns with the experiment header 

information specified through the menu Configuration/Edit 

Header. 

 Subject & Group - Two free-text edition columns for entering 

the name and group of the subject. These columns can be 

edited at any moment before, during or after data acquisition 

(double-click in a case and edit it!). The copy/past option can 

be used using the contextual menu available after right-

clicking on the case to copy. 

 Device – Name of the connected device. Here: LE5001/2. 

 Bpm – Subject pulse when the START button is pressed on 

the control unit front panel for initiating the measurement, 

expressed in beat per minute. 

 Sys – Systolic pressure, expressed in mmHg. 

 Dia – Diastolic pressure, expressed in mmHg. 

 Med - Mean pressure calculated with the formula MP = DP + 

0.33·(SP + DP) 

6.3.4. Data output 

Use the Save and Aves as option of the File menu to save the 

experimental file. 

Use the Export option of the File menu to export the data in 

Excel, txt or html format. 

See Chapter 3.1 for details. 

6.4. LE 5007 NIBP 

6.4.1. Device & Serial port 

Select the New option of the Windows menu and select the LE 

5007 NIBP option and related serial port (see Chapter 3). 
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6.4.1. Data Header 

Edit information general information about the experiment. See 

Chapter 3.3 for details. 

6.4.2. Previous ettings 

With the LE5007 device, there are two ways to send the data to 

SEDACOM: 

 Manual: the data are sent every time the SEND button 

available from the control unit front panel is pressed. In 

that case, the user can chose sending only the displayed 

trial or All the data stored in the internal memory of the 

device.  

 Automatic: the data shown in the display are 

automatically sent to the computer each time a 

measurement is completed (at the end of the deflating 

process).  

6.4.2.1. Manual data sending 

1) Press  to access MENU screen. 

 

 

 

 

 

 

 

2) Navigate with the arrow buttons  until the 

Send-PC option is selected. 

 

 

 

 

 

 

  

             ---- MENU ---- 

     Parameters          Manual 

     Data & Clear        Clear all 

    >Send-PC 

             ---- MENU ---- 

    >Parameters          Manual 

     Data & Clear        Clear all 

     Send-PC 
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3) Press  to accept the option and the following screen 

will appear: 

 

 

 

 

 

 Automatic: This mode sends all data taken in automatic 

mode (this should not be confounded with automatic data 

sending). This mode is normally used working with an LE 

5650 Heater & Scanner. 

 All: This mode sends all data, whether manual or 

automatic. 

 Manual: This mode sends all data taken in manual mode. 

 Statistic: This mode sends all data. It also uses the data 

sent to calculate statistical parameters. 

4) Navigate with arrow buttons  until you 

reach the selected option. 

5) Press  to accept or  to cancel. 

 

The next figure shows an example of data sent in Statistic 

mode. 

 

             ---- MENU ---- 

   > Automatic           Manual 

     All                    Statistic 
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6.4.2.2. Automatic data sending 

In automatic mode every time a measurement is finished, data 

are automatically sent to the computer. To do that, first the 

Send data parameter must be set to On in the device: 

1) Press  to access the main menu with the parameters 

option selected: 

 

 

 

 

 

 

 

2) Press  to accept. 

 

 

 

 

 

  

3) Navigate to the Send data option using the arrow 

buttons . 

4) Press  to validate the parameter. Its value will 

appear between brackets [ ]. 

5) Change parameter value with arrow buttons,  and 

select On. 

6) Press  to accept the value or  to cancel it. 

 

             ---- MENU ---- 

    >Parameters          Manual 

     Data & Clear        Clear all 

     Send-PC 

          ---- PARAMETERS ---- 

  >Trials    =  1      Interval =   1 

   Rats      =  1      Measures =   1 

   Send data = On 
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The next figure shows an example of data sent in Automatic 

mode. 

 

6.4.3. Device Runtime panel 

The Le5007 Runtime panel consists in a Numerical Data Table. 

 

The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 

 

In this state the system is ready to receive the data sent by the 

LE5007 device.  

Data provided: 

 ID – Measurement number 

 Header info - Columns with the experiment header 

information specified through the menu Configuration/Edit 

Header. 

 Subject & Group - Two free-text edition columns for entering 

the name and group of the subject. These columns can be 

edited at any moment before, during or after data acquisition 

(double-click in a case and edit it!). The copy/past option can 

be used using the contextual menu available after right-

clicking on the case to copy. 

 Device – Name of the connected device. Here: LE5007. 
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 Trial – Measurement mode:  

o MAN: Manual mode 

o In the automatic mode, this columns display the the 

number or the trial 

 Meas – measurement label  

o Empty: value line 

o X: Mean sample value (for n-1 data 

o S: Sample deviation 

o N: Number of data considered for X and S 

calculations. 

 Bpm – Subject pulse when the START button is pressed on 

the control unit front panel for initiating the measurement, 

expressed in beat per minute. 

 Sys – Systolic pressure, expressed in mmHg. 

 Dia – Diastolic pressure, expressed in mmHg. 

 Med - Mean pressure calculated with the formula MP = DP + 

0.33·(SP + DP) 

 Err – Error code  

 Description – Description of the message. 

 

6.4.4. Data output 

Use the Save and Aves as option of the File menu to save the 

experimental file. 

Use the Export option of the File menu to export the data in 

Excel, txt or html format. 

See Chapter 3.1 for details. 
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6.5. LE 3806 Multicounter 

6.5.1. Device & Serial port 

Select the New option of the Windows menu and select the 

LE3806 Multicounter option and related serial port (see Chap. 3). 

 

6.5.2. Data Header 

Edit information general information about the experiment. See 

Chapter 3.3 for details of the standard files available. 

The LE3806 has some specific additional fields available in the 

Header. 

 

 

 Counts/turn: rotation sensor detection adjustment. This 

number must be the same that the one configured in the 

device. 

 Channel Identification: number of the channel. Can be edited 

by the user. 
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6.5.3. Previous settings 

The transfer of data from the LE 3806 control unit to SEDACOM 

can be made using 2 different modes: 

 M1 (JUST SAVING) – The data of one experiment (or of all 

experiments) is transferred only when the user manually 

presses the SEND button on the front panel of the control 

unit. 

 M2 (SAVE & SEND) – The data of one experiment (or of all 

experiments) is automatically transferred as they are 

simultaneously stored in the internal memory of the device. 

Additionally, the SEND button can be presses for the manual 

transfer or the data. 

 M3 (JUST SENDING) – The data of one experiment (or of all 

experiments) is automatically transferred but they are not 

stored in the internal memory of the device. Additionally, the 

SEND button can be presses for the manual transfer or the 

data. 

In order to choose the operating mode in the device go to the 

front panel and press MENU, select MODE and press ENTER, 

M1=JUST SAVING will now appear. If it does not, press ENTER 

repeatedly until it appears. 

6.5.4. Runtime panel 

The LE3806 runtime panel is composed of 1 numerical Data 

Table and 1 control button. 

 

Numerical Data Table 

 

The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 
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During the acquisition of the data, the SEDACOM Rutime panel 

display the status of the process in the bottom-left part of the 

panel.  

 Idle – SEDACOM is waiting to receive the data from a new 

experiment. 

 Waiting latency – SEDACOM is waiting that the end of the 

latency period. 

 Waiting interval N – SEDACOM is waiting for the data from 

the current interval of time. 

 Reading interval N – SEDACOM is currently reading the 

data from the current interval of time. 

If the system is in “Waiting latency” or “Waiting interval” states, 

the button “Finish Experiment” is enabled. Pressing this button 

makes the system to jump to the “Idle” state. 

During the “Waiting interval” state, the current data acquisition 

process is automatically finished by SEDACOM (so that the 

experiment jumps to the “Idle” state) whenever the interval time 

plus two seconds is elapsed without receiving any data from the 

LE 3806 control unit.  

 

The displayed information is: 

 The first two rows are used to type the subject and group for 

each probe column from 1 to 12. 

 A column with the sample time (shown in the first column 

and repeated just before the columns displaying the data for 

each panel). Unit expressed in minutes (with 2 decimals). 

 Header info - Columns with the experiment header 

information specified through the menu Configuration/Edit 

Header. 

 Timing configuration used: Latency, number of intervals, 

interval time, Exp. Duration). 

 30 columns with the number of rotations detected in each 

channel.  

6.5.5. Data output 

Use the Save and Aves as option of the File menu to save the 

experimental file. 

Use the Export option of the File menu to export the data in 

Excel, txt or html format. 
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See Chapter 3.1 for details. 

6.6. IR Actimeter 

6.6.1. Device & Serial port 

Select the New option of the Windows menu and select the IR 

Actimeter option and related serial port (see Chap. 3). 

 

6.6.2. Data Header 

Edit information general information about the experiment. See 

Chapter 3.3 for details. 

6.6.3. Previous settings 

From the Send Settings option of the Configuration menu, the 

user can define the configurations of the whole system (Frame 

configurations, Timings, etc…). In the Send Settings panel, the 

user will found the same functions that can also be programmed 

in each control unit, with the advantage that this operation can 

be performed directly through the software. 
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6.6.3.1. General 

 Beep: Enables/disables the sound (beep) emitted each 

time a photobeam is activated. 

 Data Send: Enables/disables the automatic sending of 

data when the experiment ends. This option has to be 

activated for the use of the system with SEDACOM. 

 Keyboard: Enables/disables the keyboard of the control 

unit LE 8811 while the experiment is running. 

6.6.3.2. Subjects 

Two Subjects modes are proposed: 

 Single: Only one subject. 

 Multiple: Several subjects. 

6.6.3.3. Intervals 

This section set the number of intervals of the experiment and 

their duration: 

 Number: Set the number of intervals to be considered 

for the experiment (from 1 up to 200). 

 Duration: Set the duration of each interval (from 10 

seconds up to 59 minutes and 59 seconds). 
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6.6.3.4. Frame 

This section contains the settings of each frame: 

 Upper: settings for the upper frame. 

 Lower: settings for the lower frame. 

 Mode: working mode of the frame 

o Activity: the frame is used for Activity 

measurements (horizontal activity) 

o Off: the frame is not used. 

o Rearing: the frame is used to detects the subject 

rearing (vertical activity) 

o Hole Board: the frame is used with a Hole Board 

accessory for the detection of nose-poke. 

 Level: Threshold level defining the movement category 

for activity (slow or fast movements) and duration 

category for rearing and nose-poke (short or long 

durations). See details and correspondence tables in the 

Hardware IR Actimeter user’s manual. 

6.6.3.5. Date & Time 

The Date and Time of the control unit LE 881 can be set here: 

 Update: Enables the edition of the date and time. 

 Edit/System button: The user can edit the date and 

time or choose the computer date an time. 

6.6.3.6. Send to… 

The user can decide to apply the settings to one specific box or 

to all the connected boxes.  

6.6.3.7. Closing options 

 OK: close the panel, save all settings and apply them to 

the selected boxes. 

 Cancel: close the panel without saving the modifications. 

6.6.4. Runtime panel 

The IR Actimeter runtime panel is composed of a Numerical Data 

Table and some control buttons. 
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Numerical Data Table 

 

The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 

 

The displayed information is: 

 Cage: ID number of each LE8825 control unit. This column is 

repeated just after the “Start at” column. 

 Header info - Columns with the experiment header 

information specified through the menu Configuration/Edit 

Header. 

 Subject & Group - Two free-text edition columns for entering 

the name and group of the subject. These columns can be 

edited at any moment before, during or after data acquisition 

(double-click in a case and edit it!). The copy/past option can 

be used using the contextual menu available after right-

clicking on the case to copy. 

 Exper. – Experiment number 

 Intervals number – number of intervals set by the user 

 Duration – time duration of the intervals; set by the user 

 Start at: Starting time of the acquisition process. 

 Cage: ID number of each LE8825 control unit. 

 Frame: IR frame position: LOWER or UPPER 

 Level: activity level set by the user 
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 Serial number of the device 

 Inter. Interval number 

 S-Mov. : number of beam breaks associated with animal Slow 

Movements (activity with displacement) 

 F-Mov. : number of beam breaks associated with animal Fast 

Movements (activity with displacement) 

 S-Ste: number of beam breaks associated with animal Slow 

stereotyped movements (activity without displacement) 

 F-Ste: number of beam breaks associated with animal Fast 

stereotyped movements (activity without displacement) 

 S-Rea. : number of beam breaks associated with rearing of 

short duration 

 F-Rea. : number of beam breaks associated with rearing of 

long duration 

 S-Hole. : number of beam breaks associated with nose-poke 

of short duration 

 F-Hole. : number of beam breaks associated with nose-poke 

of long duration 

  

 Control buttons and specific runtime panel information 

 Cage ID buttons: The buttons labelled from 1 to 16 and 

available just below the table are used to visualize the last 

row sample for a given cage in the grid. It can control up to 

16 LE8825 control units by serial port. If there are data from 

a control unit not saved, the label changes to nM (where n is 

the number of cage). 

 Frame status: state of the experimentation unit (control 

unit plus frames): 

o Not Present: there is not communication detected 

between SEDACOM and the control unit. 

o Standby: the communication is detected between 

SEDACOM and the control unit. 

o Running: the experiment is in progress.  

 Control applied to: the user can choose that the function of 

the Request, Clear, Start and Stop buttons are to be applied 

to: 

o Cage n: Only one control unit with number n. 

o All cages: All the connected control units. 

 Request: Receives data stored in the memory of the actual 

control unit or from all the units. 
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 Clear: Erases the internal memory of the actual control unit 

or all the units depending of the selection. Once the memory 

is erased the data cannot be recovered. 

 Start: Starts the experiment in the active control units 

 Stop: Stops the experiment in the active control units. 

 Reset All Cages: Deletes the data contained in the runtime 

panel of all the cages. 

 Synchronized: update the runtime view to the last sent 

data. 

6.6.5. Data output 

Use the Save and Aves as option of the File menu to save the 

experimental file. 

Use the Export option of the File menu to export the data in 

Excel, txt or html format. 

See Chapter 3.1 for details. 

6.7. LE 7406 Hot plate 

6.7.1. Device & Serial port 

Select the New option of the Windows menu and select the 

Rotarod option and related serial port (see Chap. 3). 

 

6.7.2. Data Header 

Edit information general information about the experiment. See 

Chapter 3.3 for details. 

6.7.3. Device Runtime panel 

The Hot-plate Runtime panel consists in a Numerical Data Table. 
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The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 

 

 

To send TIME and TEMPERATURE data to SEDACOM while the 

TIMER is running, press the PEDAL and the TIMER will stop. If 

you press the PEDAL again the TIMER will be reset to 0.00.  

Data provided: 

 Trial: ID number of the trial 

 Experiment Header columns: data entered in menu 

Configuration/Edit Header. 

 Subject & Group - Two free-text edition columns for 

entering the name and group of the subject. These 

columns can be edited at any moment before, during or 

after data acquisition (double-click in a case and edit it!). 

The copy/past option can be used using the contextual 

menu available after right-clicking on the case to copy. 

 Weight: free edition box for entering the weight of the 

subject.  

 Dose Vol.: free edition box for entering the volume of 

treatment given to the subject.  

 Dose Time: free edition box for entering the time 

elapsed between the injection of the treatment and the 

measurement. 

 Temperature: temperature automatically sent by the 

control unit each time that the foot-switch is pressed (in 

Celsius degrees). 

 Reaction Time: animal reaction time defined as the time 

between the beginning of the experiment and the foot 

switch pressing.  

 Status: This field is editable by the user; he can switch 

between VALID or WRONG with a single left-click on the 
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line. The colour of the rows is not exported to the Excel 

reports. 

LE 7406 can work in GENERIC mode too, but then we only will 

receive TRIAL ID, TEMPERATURE of the plate and LATENCY TIME. 

6.7.4. Data output 

Use the Save and Aves as option of the File menu to save the 

experimental file. 

Use the Export option of the File menu to export the data in 

Excel, txt or html format. 

See Chapter 3.1 for details. 

6.8. LE 7500 Plethysmometer 

6.8.1. Device & Serial port 

Select the New option of the Windows menu and select the 

LE7500 Plethysmometer option and related serial port (see 

Chap. 3). 

 

6.8.2. Data Header 

Edit information general information about the experiment. See 

Chapter 3.3 for details. 

6.8.3. Runtime panel 

The Plethysmometer Runtime panel consists in a Numerical Data 

Table. 
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The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 

 

In this state the system is ready to receive the data sent by the 

Plethysmometer device. 

Every time that the foot switch is pressed the value on the 

display is hold and sent to the computer. To reset again the 

equipment the volume has to be removed and the foot switch 

must be pressed again. 

Data provided: 

 Trial N: ID number of Trial. 

 Experiment Header columns: data entered in menu 

Configuration/Edit Header. 

 Subject & Group - Two free-text edition columns for 

entering the name and group of the subject. These 

columns can be edited at any moment before, during or 

after data acquisition (double-click in a case and edit it!). 

The copy/past option can be used using the contextual 

menu available after right-clicking on the case to copy. 

 Weight: free edition box for entering the weight of the 

subject. 

 Dose: free edition box for entering the volume of 

treatment given to the subject. 

 Time: free edition box for entering the time elapsed 

between the injection of the treatment and the 

measurement. 

 Paw Volume: Volume of the paw sent by the device to 

the computer when user presses the foot switch. 

 Paw press: free edition box for entering the blood 

pressure in the paw of the animal. 
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 Paw Temp: free edition box for entering the temperature 

of the paw. 

 Paw: the field indicates the paw position, by default the 

value is LEFT, it can be changed to RIGHT by a left-click 

on the cell. When the value is LEFT all the row is green 

coloured, when the value is RIGHT all the row is violet 

coloured. The colours are not exported to the Excel 

report. 

The LE 7500 can be used in GENERIC mode as well, but then we 

only will receive the Trial ID and the VOLUME measured. 

6.8.4. Data output 

Use the Save and Aves as option of the File menu to save the 

experimental file. 

Use the Export option of the File menu to export the data in 

Excel, txt or html format. 

See Chapter 3.1 for details. 

6.9. EVF Von Frey 

6.9.1. Device & Serial port 

Select the New option of the Windows menu and select the EVF 

Von Frey option and related serial port (see Chap. 3). 

 

The EVF Von Frey is a product manufactured by the BIOSEB 

Company (France)  

6.9.2. Data Header 

Edit information general information about the experiment. See 

Chapter 3.3 for details. 
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6.9.3. Runtime panel 

The EVF Von Frey runtime panel is composed of a numerical 

Data Table and some control buttons. 

Numerical Data Table 

 

The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 

 

 

Data provided: 

 Trial N.: ID number of the trial 

 Experiment Header columns: data entered in menu 

Configuration/Edit Header. 

 Subject and group code: Two free-text edition columns 

for entering the name and group of the subject. These 

columns can be edited at any moment before, during or 

after data acquisition (double-click in a case and edit it!). 

The copy/past option can be used using the contextual 

menu available after right-clicking on the case to copy. 

 Value: pressure applied to the paw until a reaction is 

detected.  

 Status: Identifies if the reading is right or wrong: If you 

place the mouse over the cell the cursor will change to a 

finger, clicking it you can switch between the two status. 

o Valid: The reading is right and the line is 

highlighted with a green colour. 
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o Wrong: The reading is wrong and the line is 

highlighted with a red colour.  

Control buttons 

 Valley Value: Reads the valley value of the test. 

 Peak Value: Reads the peak value of the test. 

 Display Value: Reads the last value that appears in the 

display. 

6.9.4. Data output 

Use the Save and Aves as option of the File menu to save the 

experimental file. 

Use the Export option of the File menu to export the data in 

Excel, txt or html format. 

See Chapter 3.1 for details. 

6.10. GSM Grip Test 

6.10.1. Device & Serial port 

Select the New option of the Windows menu and select the GSM 

Grip test option and related serial port (see Chap. 3). 

 

The EVF Von Frey is a product manufactured by the BIOSEB 

Company (France)  

6.10.2. Data Header 

Edit information general information about the experiment. See 

Chapter 3.3 for details. 

6.10.3. Previous settings 

In order to use the GSM Grip Test with SEDACOM, the grip test 

control unit must be configured as follows: 
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RS232 I/O  

Bds  9600 

Par NO 

Bits 8 

Stop 1 

Demand “P” 

CR YES 

LF YES 

Sign YES 

Unit NO 

DatHour YES 

 

Please follow the User’s Manual of the GSM Grip Test to get more 

details about how to configure the communications parameters 

of the device. 

In order to send a new trial row to SEDACOM, follow the next 

steps: 

1. Press the ON/OFF button to turn on the screen 

2. Press the ZERO button in the device front panel to start 

the new trial resetting to 0 the current value shown in the 

screen. 

3. Carry out the test with the animal. See the user´s manual 

of the GSM Grip Test to get more details on this step. 

4. Press the TDX button in the device front panel or press 

the PEAK VALUE button in the SEDACOM runtime panel in 

order to send the strength value achieved. 

5. Repeat from step 2 to begin a new trial.  

6.10.4. Runtime panel 

The Grip test runtime panel is composed of a numerical Data 

Table and some control buttons. 
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The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 

 

 

Data provided: 

 Trial N.: ID number of the trial 

 Experiment Header columns: data entered in menu 

Configuration/Edit Header. 

 Subject and group code: Two free-text edition columns 

for entering the name and group of the subject. These 

columns can be edited at any moment before, during or 

after data acquisition (double-click in a case and edit it!). 

The copy/past option can be used using the contextual 

menu available after right-clicking on the case to copy. 

 Device: name of the device: GRIPTEST 

 Date: date of the measurement  

 Time: time of the measurement  

 Value: registered force strength value.  

 Status: Identifies if the reading is right or wrong: If you 

place the mouse over the cell the cursor will change to a 

finger, clicking it you can switch between the two status. 

o Valid: The reading is right and the line is 

highlighted with a green colour. 

o Wrong: The reading is wrong and the line is 

highlighted with a red colour.  

 

Control buttons 

 Peak Value: Reads the last registered value 

6.10.5. Data output 

Use the Save and Aves as option of the File menu to save the 

experimental file. 

Use the Export option of the File menu to export the data in 

Excel, txt or html format. 

See Chapter 3.1 for details. 
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6.11. LE 7950 Incapacitance Test 

6.11.1. Device & Serial port 

Select the New option of the Windows menu and select the 

LE7950 Incapacitance option and related serial port (see Chap. 

3). 

 

The LE7950 Incapacitance is a product developed in collaboration 

with by the BIOSEB Company (France)  

6.11.2. Data Header 

Edit information general information about the experiment. See 

Chapter 3.3 for details. 

6.11.3. Previous settings 

In order to use the Incapacitance tester with SEDACOM, the 

control unit must be configured as follows: 

RS232 I/O  

Bds  9600 

Par NO 

Bits 8 

Stop 1 

Demand “C” 

CR YES 

LF YES 

Sign YES 

Unit NO 

DatHour YES 

Chan.I YES 

Chan.E YES 

 

Please follow the User’s Manual of the LE-7590 to get more 

details on configuring the communications parameters of the 

device. 

 



 

SEDACOM v2.0.00                                                                                                      53  

 

 

 

6.11.4. Runtime panel 

The runtime panel is composed of a numerical Data Table and 

some control buttons. 

Numerical Data Table 

 

The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 

 

 

Get Last Value: Request the unit to send the last registered 

value. A new line with the last sample acquired is added to the 

table with the following information: 

 Date: current date stored in the device. 

 Time: current time stored in the device. 

 Left / Right: weight (in the units configured in the device) 

captured from each of the cells in the device. 

 Status: validity of the data acquired. 

Get All Values: Request the unit to send all the stored values. A 

new set of lines with all the samples recorded in the device. 

Subject codes can be freely edited by the User. The status of a 

sample can be changed from “Valid” to “Wrong” by clicking on 

the corresponding cell. 
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6.11.5. Data output 

Use the Save and Aves as option of the File menu to save the 

experimental file. 

Use the Export option of the File menu to export the data in 

Excel, txt or html format. 

See Chapter 3.1 for details. 

6.12. Treadmill 

6.12.1. Working with one treadmill 

Select the New option of the Windows menu (Ctrl+N) and select 

the Treadmill option and related serial port (see Chap. 3). 

 

6.12.2. Working with up to 9 treadmills 

A single panel of SEDACOM can control a unique Treadmill 

device. However, the system is enabled to control up to 9 

devices with the same computer if a SEDACOM panel is opened 

for each existing Treadmill device. 

To do that, please consider the following instructions once you 

have the Sedacom installed: 

1. Open the Windows Explorer and locate the Sedacom 

installation folder. The Sedacom application path is 

usually in [.\Program files\Panlab\Sedacom v2.0]. 

2. Copy the installation folder as many times as treadmill 

devices you have into the [.\Program files\Panlab\] base 

folder. Rename each copy as shown in the picture: 
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3. Open the first folder [SeDaCom v2.0 – Treadmill 1] and 

execute the application SeDaCom.exe: 

 

4. Type [Ctrl+N]. In the New Device window type [LE 87XX 

Treadmill] and select a free serial port available: 

 

5. Open the second folder [SeDaCom v2.0 – Treadmill 2] 

and execute the application SeDaCom.exe: 

 

 

6. Repeat steps 3 and 4 for each treadmill device. 

 

Notice that each blue usb converter adapter can provide up to 

two RS-232 COM ports to be used to connect two treadmill 

devices to the computer respectively. You will need half as many 

blue usb-rs232 converter adapters as Treadmill devices you want 

to control at the same time. 

6.12.3. Data Header 

Edit information general information about the experiment. Open 

the Edit Header option of the configuration menu and enter 

general information about the experiment. A panel is available 

for each line of the treadmill.  
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Available fields: 

o Project Code: Name or code of the experiment. 

o Experimenter: Name of the person charged of the 

experiment. 

o Challenge: Purpose of the experiment. 

o Dose: Dose of product given to the animals, if any. 

o Subject Identification: name of the subject related 

to the current trial. 

o Group: group of the subject related to the current 

trial. 

o Remarks: Additional field for Remarks. 

o OK: Save the modifications and close the panel. 

o Cancel: Close the window without saving the 

modifications. 

Note: the Save and Discard buttons are not used here. 

 

The Panlab treadmills can be used in 3 different modes: 

 Front panel mode 

 PC Single mode 

 Protocol mode 
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6.12.4. Front Panel mode 

6.12.4.1. Runtime panel 

When this option is selected, the control unit is set up with the 

control button available on the front panel of the unit.  

When the STOP/RUN button is pressed on the front panel of the 

unit, the experiment starts. Data are sent to SEDACOM at the 

end of each trial. 

 

Data provided: 

 Trial: ID number of the trial 

 Experiment Header columns: data entered in menu 

Configuration/Edit Header. 

 Subject & Group - Two free-text edition columns for 

entering the name and group of the subject. These 

columns can be edited at any moment before, during or 

after data acquisition (double-click in a case and edit it!). 

The copy/past option can be used using the contextual 

menu available after right-clicking on the case to copy. 

 Device: device name - TREADMILL  

 Serial: device serial number, if any.  

 Lane: number of the lane (from 1 to 5 depending of the 

treadmill models) 

 Duration: duration of the trial (H:MM:SS) 

 Speed: value of the constant speed used during the trial 

(cm/sec.).  

 Distance: distance covered by the subject 

 Shock: total duration of shock received by the subject 

during the trial (in seconds) 

 Num.Shoc: number of shocks received by the subject 

during the trial. 
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6.12.4.2. Data output 

Use the Save and Aves as option of the File menu to save the 

experimental file. 

Use the Export option of the File menu to export the data in 

Excel, txt or html format. 

See Chapter 3.1 for details. 

6.12.5. PC Single mode 

When this option is selected, the settings are made directly in 

SEDACOM, from the treadmill runtime panel (the controls button 

of the control unit are disabled)  

6.12.5.1. Treadmill Info 

Information about the control unit can be shown in SEDACOM by 

selecting the Treadmill Info option of the Configuration menu.  

 

When there is no communication between the computer and the 

control unit, the first time an attempt is made to receive the 

info. Press the Retry button to update the data. Press the OK 

button to accept and close the information panel. 

6.12.5.2. Runtime panel & Controls 

The treadmill runtime panel in this mode contains a numerical 

table, a session table and some settings fields and control 

buttons. 

 

Treadmill runtime panel 

The treadmill runtime panel provides a visualisation of the 

evolution of the experiment during the acquisition of data. The 

table is divided in a general data section and a specific data 

section for each lane. 
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General data session 

 Trial: ID number of the trial 

 Length: duration of the trial 

 Min. Speed: Minimum speed achieved during the trial 

 Max. Speed: Maximum speed achieved during the trial 

 Aver. Speed: Average speed of the lane achieved during 

the trial 

 Distance (m): Distance covered by the lane 

 Lane n Distance: distance covered by the animal in the 

lane 1 (n can be 1, 2, 3, 4 or 5 depending of the treadmill 

model) = (total distance covered by the lane) menus 

(distance corresponding to the duration of shock 

activation) 

 Lane n Time S.: total duration of shock received by the 

subject during the trial (in seconds) 

 Lane n Shocks.: number of shocks received by the 

subject during the trial. 

 

Settings & Control  

 Speed: The speed can be selected from 5 to 150 cm/s 

 RUN: This button starts the experiment and then changes 

its label to STOP. If it is pressed again, then the 

experiment ends and a panel is shown to save the 

acquired session data. 

 RESET: This button resets to 0 the counters in the display 

of the control unit. 

 Shock: Enables/disables the shock when the animal 

reaches the grid. 

 

Treadmill Session panel 

The session panel provide a summarized view of the data in an 

optimized format for Excel exportation and further calculations 

and statistics. 
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The Session panel can be reached through the Sessions option 

of the View menu. 

 

The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 

 

Data provided: 

 Experiment Header columns: data entered in menu 

Configuration/Edit Header. 

 Dev.Serial: device serial number, if any.  

 Date: Date of the experiment start 

 Time: Time of the experiment start 

 Session Type: labelled Manual in PC (single) mode 

 Protocol Name: empty field in the PC (single) mode 

 Finish by: labelled User in PC (single) mode 

 Duration: duration of the trial  

 Lane: number of the lane (from 1 to 5 depending of the 

treadmill models) 

 Step: step number of the protocol. In PC (single mode) 

the value is always “1” 

 Distance: distance covered by the animal in the lane = 

(total distance covered by the lane) menus (distance 

corresponding to the duration of shock 

 Shock time: total duration of shock received in each lane 

by the subject during the trial (in seconds) 

 Number of Shocks: number of shocks received in each 

lane by the subject during the trial. 
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 Lane distance: Total distance covered by the lane 

 Min. Speed: Minimum speed achieved during the trial 

 Max. Speed: Maximum speed achieved during the trial 

 Aver. Speed: Average speed of the lane achieved during 

the trial 

 Protocol information (speed, shock, duration, distance) 

: empty fields in PC (single) mode  

6.12.5.3. Data output 

Treadmill runtime panel 

The treadmill Runtime panel can be saved by using the Save to 

file… option of the contextual menu available by left-clicking on 

the table. 

    

The Runtime panel table can be saved in Excel, txt or html 

formats. 

 

 

Treadmill Session panel 

The treadmill Session panel can be saved by using the Export to 

… option of the contextual menu available by left-clicking on the 

table. 
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The Runtime panel table can be saved in Excel, txt or html 

formats. 

6.12.6. Protocol mode 

When this option is selected, the settings are made directly in 

SEDACOM, from the treadmill runtime panel (the controls button 

of the control unit are disabled)  

6.12.6.1. Treadmill Info 

Information about the control unit can be shown in SEDACOM by 

selecting the Treadmill Info option of the Configuration menu.  

 

When there is no communication between the computer and the 

control unit, the first time an attempt is made to receive the 

info. Press the Retry button to update the data. Press the OK 

button to accept and close the information panel. 

6.12.6.1. Create and select a protocol 

In the Protocol mode, TREADMILL allows a very flexible control 

of the belts speed in the range of 0 (stopped) and 5 to 150 

cm/sec. A protocol is a set of steps, each of them containing: 

 A starting speed (in cm/sec),  

 A final speed (in cm/sec),  

 A step duration 

 Shock status 

Protocol definitions can be stored and recovered as many times 

as necessary and freely assigned to any of the four treadmills 

controllable by the software. Protocol assigned to a treadmill 

does not need to be the same to all of them; each treadmill can 

use a different protocol.  
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In order to define a protocol or select one to be used, select the 

Protocol option of the Configuration menu. 

 

1. Select the New option of the Schedule menu for creating 

a new protocol. 

2.  Enter the name of the protocol in the New Protocol 

panel and press OK to continue 

3. In the Treadmill Schedule editor panel, the Create on 

fields indicates automatically the Date and Time of the 

protocol creation. 

4. Enter the name of the Author of the protocol (optional) 

5. Select the number of Steps required in the protocol 

6. Define the following parameters for each step of the 

protocol: 

a. The Initial Speed (cm/s), from 5 to 150. 0 = 

stopped. 

b. The Final Speed (cm/s), from 5 to 150. 0 = 

stopped. 

c. The step duration (Length: M:SS,0). Must be 

higher than 0. 

d. The Shock status – YES: activated, NO: inactivated 

e. Comments: free-edition field 

If the starting speed = final speed, the belt speed will constant 

during the whole step.  

If starting speed is < final speed, the belt speed will 

progressively increase in a time corresponding to the duration of 

the step. 
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If starting speed is > final speed, the belt speed will 

progressively decrease increase in a time corresponding to the 

duration of the step. 

 

The user can edit as many protocols as needed. To manage the 

protocols, the menu Schedule proposes several additional 

options: 

 Rename – To rename the current protocol 

 Save – To save changes in the current protocol 

 Save as – To save changes in the current protocol with 

another name and location. 

 Reset – Apply the default values to the current protocol. 

 Delete – Delete the current protocol. The system 

requests confirmation. Warning: this step is no 

reversible. 

 Close – Close the protocol editor panel. 

Three additional buttons are available from the Treadmill 

schedule editor: 

 Cancel – Close the editor panel without saving changes. 

 Reset – Same as Schedule/Reset menu. 

 Select – Selects the current protocol to run it and close 

the editor panel. 

6.12.6.2. Execute a protocol - Runtime panel & 

Controls 

The current protocol is executed step by step. SEDACOM send 

the protocol instruction to the treadmill. 

 

Treadmill runtime panel 

The treadmill runtime panel provides a visualisation of the 

evolution of the experiment during the acquisition of data. The 

table is divided in a general data section and a specific data 

section for each lane. 
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General data session 

 Step: number of the current step 

 Protocol S.Ini: Initial speed of the current step 

 Protocol S.End.: Final speed of the current step 

 Dur.: duration of the current 

 D.Total: Total distance covered by the belt 

 T.Act – Time elapsed in the current step. 

 D.Act – Covered distance in the current step. 

 Lane n Dist.: distance covered by the animal in the lane 

1 (n can be 1, 2, 3, 4 or 5 depending of the treadmill 

model) = (total distance covered by the lane) menus 

(distance corresponding to the duration of shock 

activation) 

 Lane n Time: total duration of shock received by the 

subject during the trial (in seconds) 

 Lane n Shocks.: number of shocks received by the 

subject during the trial. 

 Speed – Shows the current speed of the belts 

 Step – Shows the current step number of the protocol 

 

Settings & Control  

 Start / Pause / Continue button – This button is used 

to start the session (START), pause a session (PAUSE),or 

continue (CONTINUE) a session. 

 Reset button – Stop the current session. SEDACOM will 

request confirmation to the user. 

Saving Sessions 

When a session is finished (by protocol time or by user request, 

pressing Reset button) the saving panel is presented: 
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This panel allows to enter (or change) the information of the 

available fields. 

When the session has been stopped by pressing the RESET 

button, the Remarks fields appears with red-colour text and a 

yellow background. 

 Save All: save the sessions of all the lanes 

 Discard All: discard the session (the data will not be 

saved)  

 If only some sessions would be saved then press the 

button Save or Discard of each lane and, finally, press 

the button Save Selected. Lanes to be saved are shown 

in red colour and lanes to be discarded are in grey colour, 

in the bottom-left square of this panel.  

The saved sessions are automatically added to the experiment 

file and are shown in the Sessions panel. 

 

Treadmill Session panel 

The session panel provide a summarized view of the data in an 

optimized format for Excel exportation and further calculations 

and statistics. 

The Session panel can be reached through the Sessions option 

of the View menu. 
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The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 

 

Data provided: 

 Experiment Header columns: data entered in menu 

Configuration/Edit Header. 

 Dev.Serial: device serial number, if any.  

 Date: Date of the experiment start 

 Time: Time of the experiment start 

 Session Type: labelled Protocol in Protocol mode 

 Protocol Name: name of the protocol used during the 

session 

 Finish by: finish condition 

 Duration: duration of the trial  

 Lane: number of the lane (from 1 to 5 depending of the 

treadmill models) 

 Step: step number of the protocol. In PC (single mode) 

the value is always “1” 

 Distance: distance covered by the animal in the lane = 

(total distance covered by the lane) menus (distance 

corresponding to the duration of shock 

 Shock time: total duration of shock received in each lane 

by the subject during the trial (in seconds) 

 Number of Shocks: number of shocks received in each 

lane by the subject during the trial. 

 Lane distance: Total distance covered by the lane 

 Min. Speed: Minimum speed achieved during the trial 

 Max. Speed: Maximum speed achieved during the trial 

 Aver. Speed: Average speed of the lane achieved during 

the trial 

 Protocol Ini.Speed: Initial speed of the current step 

 Protocol End.Speed.: Final speed of the current step 

 Protocol Shock: Status of the shock in the current step 
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 Protocol Duration: duration of the current step 

 Protocol Distance: distance covered by the belt during 

the current step 

6.12.6.1. Data output 

Treadmill runtime panel 

The treadmill Runtime panel can be saved by using the Save to 

file… option of the contextual menu available by left-clicking on 

the table. 

    

The Runtime panel table can be saved in Excel, txt or html 

formats. 

 

Treadmill Session panel 

The treadmill Session panel can be saved by using the Export to 

… option of the contextual menu available by left-clicking on the 

table. 

   

The Runtime panel table can be saved in Excel, txt or html 

formats. 
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6.13. LE 7106 Tail-flick 

6.13.1. Device & Serial port 

Select the New option of the Windows menu and select the LE 

7106 Tail-flick. option and related serial port (see Chap. 3). 

 

6.13.2. Data Header 

Edit information general information about the experiment. See 

Chapter 3.3 for details. 

6.13.3. Runtime panel 

The Tail-flick Runtime panel consists in a Numerical Data Table. 

 

The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 
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In this state the system is ready to receive the data sent by the 

LE 7106 device. Data are sent to SEDACOM each time the 

subject moves the tail and the heat stimulus cuts off. 

Data provided: 

 Header info - Columns with the experiment header 

information specified through the menu Configuration/Edit 

Header. 

 Subject & Group - Two free-text edition columns for entering 

the name and group of the subject. These columns can be 

edited at any moment before, during or after data acquisition 

(double-click in a case and edit it!). The copy/past option can 

be used using the contextual menu available after right-

clicking on the case to copy. 

 Device – Name of the connected device.  

 Serial: Serial number of the device, if any. 

 Mode - Rotarod mode used during acquisition: constant 

speed mode (RUN) or acceleration mode (ACC). 

 Time – animal reaction time (in second) 

 Focus – heat stimulus intensity configuration 

6.13.4. Data output 

Use the Save and Aves as option of the File menu to save the 

experimental file. 

Use the Export option of the File menu to export the data in 

Excel, txt or html format. 

See Chapter 3.1 for details. 

6.14. LE 7306 Paw pressure 

6.14.1. Device & Serial port 

Select the New option of the Windows menu and select the 

LE7306 Paw pressure option and related serial port (see Chap. 

3). 
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6.14.2. Data Header 

Edit information general information about the experiment. See 

Chapter 3.3 for details. 

6.14.3. Runtime panel 

The Paw pressure Runtime panel consists in a Numerical Data 

Table. 

 

The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 

 

In this state the system is ready to receive the data sent by the 

LE 7306 device.  

To run an experiment, press the pedal and the stimulation unit 

will move downward. Once the pedal is released the display of 

the LE 7306 will maintain the value, and at the same time this 

value will be send to the SEDACOM Runtime panel. 

 

Data provided: 

 Header info - Columns with the experiment header 

information specified through the menu Configuration/Edit 

Header. 

 Subject & Group - Two free-text edition columns for 

entering the name and group of the subject. These columns 

can be edited at any moment before, during or after data 

acquisition (double-click in a case and edit it!). The copy/past 

option can be used using the contextual menu available after 

right-clicking on the case to copy. 
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 Device – Name of the connected device.  

 Value – Registered pressure. 

6.14.4. Data output 

Use the Save and Aves as option of the File menu to save the 

experimental file. 

Use the Export option of the File menu to export the data in 

Excel, txt or html format. 

See Chapter 3.1 for details. 

6.15. Rotarod 

6.15.1. Device & Serial port 

Select the New option of the Windows menu and select the 

Rotarod option and related serial port (see Chap. 3). 

 

6.15.2. Data Header 

Edit information general information about the experiment. See 

Chapter 3.3 for details. 

6.15.3. Device Runtime panel 

The Rotarod Runtime panel consists in a Numerical Data Table. 
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The wide and order of the columns can be changed manually at 

any time by the user. Just click on the column division of the title 

line and enlarge a column or click on a column title and displace 

it. 

 

In this state the system is ready to receive the data sent by the 

ROTAROD device. Every time that a lever is lowered the data 

related with this lever is sent to the computer. 

Data provided: 

 Header info - Columns with the experiment header 

information specified through the menu Configuration/Edit 

Header. 

 Subject & Group - Two free-text edition columns for 

entering the name and group of the subject. These columns 

can be edited at any moment before, during or after data 

acquisition (double-click in a case and edit it!). The copy/past 

option can be used using the contextual menu available after 

right-clicking on the case to copy. 

 Device – Name of the connected device. Here: Rotarod. 

 Mode - Rotarod mode used during acquisition: constant 

speed mode (RUN) or acceleration mode (ACC). 

 Lane - lane identification: A, B C or D 

 Time - time latency to fall expressed in second 

 Speed - speed set (RUN mode) or reached (ACC mode) 

when the subject fell down, expressed in rotation per 

minutes (r.p.m.) 

6.15.4. Data output 

Use the Save and Aves as option of the File menu to save the 

experimental file. 
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Use the Export option of the File menu to export the data in 

Excel, txt or html format. 

See Chapter 3.1 for details. 


